wordpress 升级5.5后的媒体库和wp编辑器的问题

wordpress 升级5.5后的媒体库和wp编辑器的问题

wordpress 升级5.5后的媒体库和wp编辑器的不能用了:

原因调查:

先安装插件 Enable jQuery Migrate Helper

下面是报错信息:

https://xxxxxxx/wp-content/plugins/fusion-builder/js/fusion-builder.js: jQuery.fn.load() is deprecated

打开该文件

找到:

e(window).load(function ()

改成:

e(window).on(‘load’,function ()

 

分享这篇文章

发表评论